inreestr.ru — неофициальный каталог и статистика реестра российского ПО. Не сайт Минцифры: данные из открытого реестра.

Встраиваемое программное обеспечение для маршрутизаторов на базе процессоров серии RTL96XX

«Встраиваемое программное обеспечение для маршрутизаторов на базе процессоров серии RTL96XX» включено в реестр российского ПО: реестровая запись № 28608, решение Экспертного совета (протокол № 420пр от 10.06.2025). Правообладатель — ООО «БРОДБЭНД-СЕРВИС». Заявление № 334428 от 22.05.2025.

Статус: Включено в реестр · Этап: В реестре · ПО

Номер заявления
№ 334428, зарегистрировано 22.05.2025
Правообладатель
ООО «БРОДБЭНД-СЕРВИС»
Реестровая запись
Реестровая запись №28608 от 23.06.2025
Классы ПО
01.03 Встроенные прикладные программы; 02.13 Сетевая операционная система

О продукте

Встраиваемое программное обеспечение для маршрутизаторов на базе процессоров серии RTL96XX представляет собой универсальное ПО для линейки маршрутизаторов, использующих процессоры RTL96ХХ с поддержкой технологии GPON. Кабельная оптическая сеть обеспечивает многофункциональный широкополосный доступ в Интернет с возможностью поддержки технологии Wi-Fi 6 (802/11ax) и скоростью передачи данных до 3 Гбит/с. По одному оптоволоконному кабелю, проведенному непосредственно в квартиру, абонент получает услуги передачи данных с гарантированным качеством обслуживания. Данные устройства применяются для: • передачи данных между устройствами в локальной сети пользователя и сетью оператора связи; • передачи IPTV контента высокого разрешения на цифровую телевизионную приставку; • управления медиа-ресурсами; • обеспечения надежной и высокоскоростной беспроводной связи.

Функциональные характеристики программного обеспечения: • Поддержка нескольких соединений в одной bridge группе; • Поддержка не менее 8 WAN соединений (включая минимум 4 IP соединения с разными типами подключений); • Поддержка протоколов аутентификации PAP и CHAP для PPPoE; • Поддержка установки соединения в случае, если устройство не получает IP-адрес или не может установить PPPoE-соединение с первого раза: устройство должно пытаться установить соединение 6 раз с интервалом 10 секунд, затем 10 раз с интервалом 30 секунд. Если после всех попыток соединение не было установлено, устройство должно продолжать попытки подключения к сети с интервалом 1 раз в 5 минут; • Завершение PPPoE сессии согласно RFC2516 при перезагрузке или изменении конфигурации; • Завершение IPoE сессии согласно RFC2131 при перезагрузке или изменении конфигурации; • Запоминание ID текущей PPPoE сессии для корректного завершения прошлой сессии при загрузке; • Работа в режиме маршрутизатора (статическая маршрутизация); • Связывание портов VLAN/LAN (VLAN/LAN port mapping / transparent bridging) для некоторых групп портов; • Коммутация пакетов между хостами LAN; • IPv6 и IPv4 dual stack для подключений PPPoE и IPoE; • RFC 3633 – IPv6 prefix options for DHCPv6; • RFC 3315 – DHCPv6; • RFC 4862 – SLAAC; • DNS Client/Server/Relay; • DNSv6; • Поддержка RFC 1305 – NTP и/или RFC 4330 – SNTP; • Выбор часового пояса; • Отсутствие жёсткой привязки (на аппаратном уровне) LAN интерфейсов к типам подключаемых к ним устройств/сервисов (т.е. к любым LAN портам может быть подключен IP телефон, STB или компьютер и в любых комбинациях); • Поддержка RFC 4638 – автоматическое согласование MTU/MRU в PPPoE; • RFC 2474, 2475 – Diffserv. Маркировка и организация не менее 4-х очередей для исходящего трафика по параметру DSCP и значениям L2 приоритетов 802.1p; • Возможность конфигурации параметров QoS посредством CWMP; • Поддержка инструментов зеркалирования трафика (mirror). Настройка mirror с WAN интерфейса на выбранный LAN порт через web-интерфейс; • RFC 826 – ARP; • RFC 791 – ICMP; • Поддержка DMZ; • PPTP, IPSec/L2TP Pass-through. Управление 1. Управление Wi-Fi-интерфейсом (при наличии): • Поддержка до 8 SSID с возможностью различных схем авторизации; • Ограничение скорости для каждого SSID; • Возможность включения/отключения интерфейса Wi-Fi через web-интерфейс; • Управление количеством клиентов на каждом SSID; • Управление мощностью передатчика; • Управление беспроводными подключениями по TR-069. 2. Управление абонентским оборудованием: • Управление при помощи веб-интерфейса и TR-069; • Для управления через веб-интерфейс реализовано два уровня привилегий пользователей с разным набором страниц; • Расширенный и упрощенный мастер по настройке соединения и мастер устранения ошибок; • Веб-интерфейс защищен паролем; • Защита от обновления не предназначенным или некорректным ПО; • Обновление прошивки, сохранение/загрузка конфигурационного файла через веб-интерфейс; • Удаленное управление обновлением прошивки с сервера; • Механизм автоматического восстановления работоспособности в случае сбоя при обновлении ПО; • Возможность создания списков доступа (ACL); • Поддержка возможностей для отладки и поиска неисправностей: syslog, debug, remote syslog, ping, traceroute.

Код ОКПД 2
58.29.11 Системы операционные на электронном носителе
ИНН правообладателя
7717676677
Государство регистрации
Россия
Документация
bbserv.ru
Стоимость и лицензия
bbserv.ru

По карточке заявления на сайте реестра, обновлена там 16.05.2025.

Решения Экспертного совета

История заявления

Другие продукты правообладателя

Все заявления — ООО «БРОДБЭНД-СЕРВИС»

Похожие продукты в классе 01.03

Весь класс 01.03 Встроенные прикладные программы

Читайте также

Карточка заявления на сайте реестра