Сетевая операционная система SB210 NOS
«Сетевая операционная система SB210 NOS» включено в реестр российского ПО: реестровая запись № 33143, решение Экспертного совета (протокол № 280пр от 07.04.2026). Правообладатель — ООО "АЙТИЛУК". Заявление № 354697 от 15.03.2026.
Статус: Включено в реестр · Этап: В реестре · ПО
- Номер заявления
- № 354697, зарегистрировано 15.03.2026
- Правообладатель
- ООО "АЙТИЛУК"
- Реестровая запись
- Реестровая запись №33143 от 17.04.2026
- Классы ПО
- 02.13 Сетевая операционная система
О продукте
Программное обеспечение предназначено для функционирования на коммутаторах для сетей Ethernet серии SB210: • коммутатор для сетей Ethernet SB210-10P имеющий 8 портов стандарта 10/100/1000Base-T с поддержкой POE+ и 2 порта стандарта 100/1000Base-X; • коммутатор для сетей Ethernet SB210-10T имеющий 8 портов стандарта 10/100/1000Base-T и 2 порта стандарта 100/1000Base-X. Программное обеспечение позволяет формировать (компилировать) исполняемые наборы команд для начальной инициализации, загрузки, управления, а также поддержки необходимого набора протоколов взаимодействия в телекоммуникационных сетях на основе общепринятых международных отраслевых стандартов.
Что умеет
- Программное обеспечение поддерживает следующие протоколы взаимодействия в телекоммуникационных сетях на основе международных отраслевых стандартов: 1. Поддержка Port Control: ∙ Port Speed/Duplex Mode/Flow Ctrl; ∙ Port Frame Size (Jumbo frames); ∙ Port State (administrative status); ∙ Port Status (link monitoring); ∙ Port Statistics (MIB counters); ∙ DDMI; ∙ UDLD. 2 Поддержка QOS: ∙ Traffic Classes (8 active priorities); ∙ Port Default Priority; ∙ User Priority; ∙ Input priority mapping; ∙ QoS Control List (QCL Mode); ∙ Global Storm Control for UC, MC and BC; ∙ Random Early Discard (RED); ∙ Port policers; ∙ Queue policers; ∙ Global/VCAP (ACL) policers; ∙ Port egress shaper; ∙ Queue egress shapers; ∙ DiffServ (RFC2474) remarking; ∙ Tag remarking; ∙ Scheduler mode; ∙ Management of credit-based shaper; ∙ IEEE-802.1Qbv (TAS) Time-aware Scheduler; ∙ IEEE-802.1Qbu & 802.3br Frame Preemption; ∙ IEEE-802.1Qci ingress gating/policing/checking. 3 Поддержка L2 Switching: ∙ Auto MAC addr. Learning/Ageing; ∙ MAC Addresses
- Static; ∙ Virtual LAN; ∙ Bidirectional VLAN translation; ∙ Unidirectional VLAN translation (ingress/egress); ∙ Private VLAN Static; ∙ Port Isolation Static; ∙ MAC-based VLAN; ∙ Protocol-based VLAN; ∙ IP subnet-based VLAN; ∙ VLAN Trunking; ∙ iPVLAN Trunking; ∙ GARP VLAN registration GVRP; ∙ Multiple Registration Protocol MRP; ∙ Multiple VLAN Registration Protocol MVRP; ∙ IEEE-802.1ad Provider Bridge (Native or Translated VLAN); ∙ MSTP; ∙ Rapid Spanning Tree RSTP, STP; ∙ Loop Guard; ∙ Link Aggregation Static; ∙ Link Aggregation LACP; ∙ AGGR/LACP user interface alignment with Industry standard; ∙ UNI LAG (LACP) 1:1 Active/Standby; ∙ LACP Revertive/Non-revertive; ∙ LACP loop free operation; ∙ BPDU Guard & Restricted Role; ∙ IGMPv2 snooping; ∙ IGMPv3 snooping; ∙ MLDv1 snooping; ∙ MLDv2 snooping; ∙ IGMP filtering profile; ∙ IPMC throttling, filtering, leave proxy; ∙ MVR; ∙ MVR profile; ∙ Voice VLAN; ∙ DHCP snooping; ∙ ARP inspection; ∙ Port Mirroring; ∙ Flow mirroring; ∙ Rmirror; ∙ DHCPv6 Shield. 4 Поддержка Protection: ∙ G.8032
- Ring protection; ∙ G.8032
- Ring protection v2; ∙ MRP (Media redundancy protocol); ∙ MRP (Media redundancy protocol) Interconnect; ∙ IEEE-802.1CB (FRER)
- 5 Поддержка L3 & Routing: ∙ DHCP option 82 relay; ∙ UPNP; ∙ HW based IPv4 L3 Static Routing with Linux Kernel integration; ∙ RFC2992 (ECMP) support for HW based L3 static routing; ∙ RFC 2453 RIPv2 dynamic routing; ∙ RFC 2328 OSPFv2 Dynamic routing; ∙ RFC 3101 The OSPF Not-So-Stubby Area (NSSA) Option; ∙ RFC 3137 OSPF Stub Router Advertisement; ∙ HW based IPv6 L3 Static Routing; ∙ RFC 2740/5340 OSPFv3 Dynamic Routing; ∙ RFC-1812 L3 checking (version, IHL, checksum, è ò.ä.). 6 Поддержка Security: ∙ Port-Based 802.1X; ∙ Single 802.1X; ∙ Multiple 802.1X; ∙ MAC-Based Authentication; ∙ VLAN Assignment; ∙ QoS Assignment; ∙ Guest VLAN; ∙ RADIUS Authentication and Authorization; ∙ RADIUS Accounting; ∙ MAC Address Limit; ∙ Persistent MAC learning; ∙ IP MAC binding; ∙ IP/MAC binding dynamic to static; ∙ TACACS+ Authentication and Authorization; ∙ TACACS+ Command Authorization; ∙ TACACS+ Accounting; ∙ Web & CLI Authentication; ∙ Authorization (15 user levels); ∙ ACLs for filtering/policing/port copy; ∙ IP source guard; ∙ Secure FTP Client; ∙ IP6 Source guard. 7 Поддержка OAM & Test: ∙ CFM: Continuity Check (ETH-CCM); ∙ CFM: IS-, OS-, PS-, SID-TLV; ∙ CFM: APS using ETH-CCM and ETH-APS; ∙ CFM: ERPS using ETH-CCM and ETH-RAPS; ∙ CMF: HW-accelerated OAM. 8 Поддержка Management: ∙ JSON-RPC; ∙ JSON-RPC Notifications; ∙ RFC 2131 DHCP Client; ∙ RFC 2131 DHCP Server; ∙ DHCP Server support for DHCP relay packets; ∙ DHCP per port; ∙ RFC 3315 DHCPv6 Client; ∙ RFC 3315 DHCPv6 Relay Agent; ∙ RFC 7610 DHCPv6-ShieldProtecting against Rogue DHCPv6 Servers; ∙ RFC 1035 DNS client, relay; ∙ IPv4/IPv6 Ping; ∙ IPv4/IPv6 Traceroute; ∙ HTTP Server; ∙ CLI
- Console Port; ∙ CLI
- Telnet; ∙ Port Description CLI; ∙ Management access filtering; ∙ HTTPS; ∙ SSHv2; ∙ IPv6 Management; ∙ IPv6 Ready Logo PHASE2 (host only); ∙ RFC4884 (ICMPv6); ∙ System Syslog; ∙ Software Upload via web; ∙ SNMPv1 / v2c / v3 Agent
- Note: No SNMPv1 trap support; ∙ RMON (Group 1, 2, 3 & 9); ∙ RMON alarm and event(CLI,web); ∙ IEEE 802.1AB-2005 Link Layer Discovery LLDP; ∙ TIA 1057 LLDP-MED; ∙ sFlow; ∙ FTP Client; ∙ Configuration Download/Upload
- Industrial Standard; ∙ Loop detection restore to default. 9 Поддержка Standard MIBs: ∙ RFC 2674 VLAN MIB; ∙ IEEE 802.1Q Bridge MIB 2008; ∙ RFC 2819 RMON (Group 1, 2. 3 & 9); ∙ RFC 1213 MIB II; ∙ RFC 1215 TRAPS MIB; ∙ RFC 4188 Bridge MIB; ∙ RFC 4292 IP Forwarding Table MIB; ∙ RFC 4293 Management Information Base for the Internet Protocol (IP); ∙ RFC 5519 Multicast Group Membership Discovery MIB; ∙ RFC 4668 RADIUS auth. Client MIB; ∙ RFC 4670 RADIUS Accounting MIB; ∙ RFC 3635 Ethernet-like MIB; ∙ RFC 2863 Interface Group MIB using SMI v2; ∙ RFC 3636 802.3 MAU MIB; ∙ RFC 4133 Entity MIB version 3; ∙ RFC 4878 Link OAM MIB; ∙ RFC 3411 SNMP Management Frameworks; ∙ RFC 3414 User-based Security Model for SNMPv3; ∙ RFC 3415 View-based access Control Model for SNMP; ∙ RFC 2613 SMON
- PortCopy; ∙ IEEE 802.1 MSTP MIB; ∙ IEEE 802.1AB LLDP-MIB (LLDP MIB included in a clause of the STD); ∙ IEEE 802.3ad (LACP MIB included in a clause of the STD); ∙ IEEE 802.1X (PAE MIB included in a clause of the STD); ∙ TIA 1057 LLDP-MED ( MIB is part of the STD). 10 Поддержка Synchronization: ∙ SyncE with SSM; ∙ SyncE Nomination For 2 Interfaces; ∙ 1588v2 PTP with two step clock; ∙ 1588v2 PTP with one step clock; ∙ Peer-to-peer transparent clock over Ethernet/IPv4; ∙ End-to-end transparent clock over Ethernet/IPv4; ∙ End-to-end transparent clock over Ethernet/IPv6; ∙ Boundary Clock; ∙ Redundant masters and multiple timing domains; ∙ PTP over IPv4; ∙ Unicast/Multicast; ∙ TC internal Master/Slave w. PDV filtering and no modulation or latency feedback from modems; ∙ TC internal Master/Slave w. reduced PDV filtering and modem provides feedback on modulation or latency; ∙ Combined SyncE & 1588; ∙ MSCC Timing BU servo algorithm integration; ∙ MSCC Timing BU DPLL API integration; ∙ G.8265.1 BMCA; ∙ ITU G.8263 filtering; ∙ PTP Profile; ∙ Clock Quality; ∙ G.781 compliant clock selection algorithm for the platform as a PTP slave; ∙ G.8275.1 BMCA; ∙ G.8275 Compliant Filter; ∙ PTP Time Interface; ∙ NTPv4 Client; ∙ IEEE802.1AS-2011/IEEE802.1AS rev D4.2
- Свидетельство Роспатента
- № 2025696315 от 17.12.2025
- Код ОКПД 2
- 62 Продукты программные и услуги по разработке программного обеспечения; консультационные и аналогичные услуги в области информационных технологий
- ИНН правообладателя
- 0274947682
- Государство регистрации
- Россия
- Документация
- citnet.ru
- Стоимость и лицензия
- citnet.ru
По карточке заявления на сайте реестра, обновлена там 05.03.2026.
Решения Экспертного совета
- Включить в реестр — протокол № 280пр от 07.04.2026, голосование: за 26, против 0, воздержались 1; поручение оператору от 17.04.2026
- Класс программного обеспечения: Сетевая операционная система
История заявления
- 17.04.2026 — реестровая запись № 33143
- 07.04.2026 — решение Экспертного совета: Включить в реестр (протокол № 280пр)
- 15.03.2026 — появилось в списке со статусом «Включено в реестр»
Другие продукты правообладателя
- Коммутатор для сетей Ethernet SB210-10T — На доработке заявителем
- Коммутатор для сетей Ethernet SB210-10P — На доработке заявителем
- Коммутатор для сетей Ethernet L3200-24X8Y — Включено в реестр
- Коммутатор для сетей Ethernet L3200-24X2C — Включено в реестр
- Модульная Сетевая Операционная Система Телекоммуникационного Оборудования – SDK CITOS — Включено в реестр
Похожие продукты в классе 02.13
- Программное обеспечение передачи данных для коммутационного оборудования серии CS9000 — Готовится экспертная оценка
- Встраиваемое программное обеспечение для оптического линейного терминала (OLT) — Включено в реестр
- EcoNTE — Включено в реестр
- «Встраиваемое программное обеспечение для коммутаторов PoE RS-2408» — Включено в реестр
- Программное обеспечение для базовых станций FlexNode BBU (LTE) — Включено в реестр
- Встроенное программное обеспечение для ТВ-приставки "Transervis IPDC603". Версия ПО-2.010.155ipdc — Включено в реестр
- Программное обеспечение для базовых станций FlexNode BBU (GSM) — Включено в реестр
- ПО ПАК "Фортикс" — Включено в реестр
Весь класс 02.13 Сетевая операционная система