Магистраль Байкал Т
«Магистраль Байкал Т» включено в реестр российского ПО: реестровая запись № 11915, решение Экспертного совета (протокол № 1252пр от 18.10.2021). Правообладатель — ООО «ТЕЛЕКОМ И МИКРОЭЛЕКТРОНИК ИНДАСТРИЗ». Заявление № 244316 от 06.08.2021.
Статус: Включено в реестр · Этап: В реестре · ПО
- Номер заявления
- № 244316, зарегистрировано 06.08.2021
- Правообладатель
- ООО «ТЕЛЕКОМ И МИКРОЭЛЕКТРОНИК ИНДАСТРИЗ»
- Реестровая запись
- Реестровая запись №11915 от 29.10.2021
- Классы ПО
- 01.01 Встроенные системные программы: BIOS, UEFI и иные встроенные системные программы
О продукте
Программа представляет собой программное обеспечение, предназначенное для обеспечения функционирования сетевых устройств. Программа представляет собой операционную систему с собственным ядром на базе ядра Linux и не требует дополнительных программных средств для работы. Программа обеспечивает работу на аппаратных платформах архитектуры Байкал-Т и взаимодействие с периферийными устройствами. Программа выполняет обработку сетевых пакетов, взаимодействие с прикладным программным обеспечением, осуществляющим настройку сетевых функций и предоставление интерфейса пользователю.
Что умеет
- 1.1 Программа предназначена для обеспечения функций коммутации и маршрутизации трафика. 1.2 Программа обеспечивает функционирование по протоколу IPv4 (RFC 791). 1.3 Программа обеспечивает функционирование по протоколу IPv6 (RFC 2460). 1.4 Программа обеспечивает обработку Jumbo Frames (кадров размером не менее 1500 байт) на всех интерфейсах Ethernet. 1.5 Программа обеспечивает назначение статических IP-адресов своим интерфейсам. 1.6 Программа обеспечивает одноадресную статическую маршрутизацию IP-пакетов. 1.7 Программа поддерживает одноадресную динамическую маршрутизацию по протоколам RIP, RIPng, OSPF, IS-IS, BGP. 1.8 Программа обеспечивает перераспределение маршрутной информации: между протоколами динамической маршрутизации; статических маршрутов в протоколы динамической маршрутизации. 1.9 Программа поддерживает маршрутизацию на основе политик (Policy routing): на основе IP адреса источника; на основе номера порта источника и назначения. 1.10 Программа поддерживает балансировку нагрузки при наличии нескольких маршрутов с одинаковой метрикой. 1.11 Программа поддерживает протоколы увеличения доступности шлюза VRRP, CARP. 1.12 Программа поддерживает протокол обнаружения проблем связности BFD. 1.13 Программа обеспечивает быструю сходимость протоколов динамической маршрутизации с помощью протокола BFD. 1.14 Программа обеспечивает обнаружение доступности следующего транзитного участка для статических маршрутов с помощью протокола BFD. 1.15 Программа поддерживает динамическое конфигурирование сетевых настроек на узлах в качестве DHCP-сервера. 1.16 Программа поддерживает протокол синхронизации времени NTP. 1.17 Программа поддерживает многоадресную динамическую маршрутизацию по протоколам IGMP, PIM. 1.18 Программа поддерживает многопротокольную коммутацию по mpls меткам (Multiprotocol label switching) RFC 3031: 1.18.1 Программа поддерживает протокол распределения меток LDP. 1.18.2 Программа поддерживает возможность создания виртуальных частных сетей третьего уровня (MPLS L3VPN). 1.18.3 Программа обеспечивает обработку MPLS-трафика с поддержкой стека меток глубиной не менее двух. 1.18.4 Программа обеспечивает обработку MPLS-трафика не менее чем на двух Ethernet интерфейсах. 1.18.5 Программа обеспечивает обработку MPLS-трафика с поддержкой возможности отключения/включения коммутации по меткам индивидуально для каждого интерфейса. 1.18.6 Программа обеспечивает обработку MPLS-трафика с поддержкой следующих операций с метками: добавление (push); снятие (pop); замена (swap). 1.18.7 Программа обеспечивает обработку MPLS-трафика с поддержкой инкапсуляции: Ethernet-кадров; тегированных Ethernet-кадров (VLAN-трафик)
- IPv4-пакетов. 1.18.8 Программа обеспечивает обработку MPLS-трафика с поддержкой специальных меток: 0 (IPv4 Explicit Null)
- 1 (Router Alert)
- 3 (Implicit Null). 1.18.9 Программа обеспечивает обработку MPLS-трафика с поддержкой обработки поля «TTL» в соответствии с RFC 3443. 1.18.10 Программа обеспечивает обработку MPLS-трафика с поддержкой задания значения поля «TTL» для исходящего MPLS-трафика. 1.18.11 Программа обеспечивает MPLS-трафика с поддержкой задания значения поля «TC» («EXP») для исходящего MPLS-трафика. 1.18.12 Программа обеспечивает обработку MPLS-трафика с поддержкой копирования значения поля «IP Precedence» в поле «TC» («EXP»). 1.18.13 Программа обеспечивает обработку MPLS-трафика с поддержкой проверки корректности значений полей «TTL» и «BoS» входящего MPLS-трафика. 1.18.14 Программа обеспечивает обработку MPLS-трафика с поддержкой статической коммутации по меткам (статические LSP). 1.18.15 Программа обеспечивает обработку MPLS-трафика с поддержкой коммутации по меткам с использованием протоколов LDP (динамические LSP). 1.18.16 Программа обеспечивает обработку MPLS-трафика с поддержкой коммутации трафика виртуальных частных сетей третьего уровня (MPLS L3VPN). 1.19 Программа поддерживает технологию виртуальной маршрутизации и переадресации (Virtual Routing and Forwarding (VRF)). 1.20 Программа поддерживает преобразование сетевых адресов NAT. 1.21 Программа обеспечивает базовые концепции трансляции сетевых адресов: а) статическая (Static Network Address Translation); б) динамическая (Dynamic Address Translation); в) маскарадная (NAPT, NAT Overload, PAT). 1.22 Программа поддерживает следующие методы обеспечения качества обслуживания в сетях: FIFO, PQ, CBQ, НТВ, RED, GRED. 1.23 Программа обеспечивает фильтрацию трафика по следующим полям: порт (TCP/UDP) отправителя; порт (TCP/UDP) получателя
- IP-адрес отправителя
- IP-адрес получателя
- MAC-адрес отправителя; флаги заголовка сегмента TCP; значение поля «Протокол» заголовка IP; значение поля «ToS» (TOS/DSCP) заголовка IP. 1.24 Программа поддерживает журналирование Syslog. 1.25 Программа поддерживает следующие виды управления: локальное через интерфейс командной строки (CLI); удаленное по протоколу ssh; удаленное по протоколу Telnet. 1.26 Программа обеспечивает корректность задаваемых параметров функционирования. 1.27 Программа обеспечивает механизмы идентификации и аутентификации, использующиеся при входе в систему управления изделием. 1.28 Программа поддерживает удаленную аутентификацию/авторизацию по протоколу RADIUS и обеспечивать функционирование в качестве клиента. 1.29 Программа поддерживает задание учетных записей администратора/оператора и их паролей. 1.30 Программа поддерживает следующие виды обновления программного обеспечения: локальное (с внутреннего/внешнего накопителя); удаленное (по протоколам TFTP, FTP). 1.31 Программа обеспечивает сохранение сконфигурированных профилей. 1.32 Программа обеспечивает вывод перечня имеющихся в системе профилей, их просмотр, а также их копирование на внешний носитель. 1.33 Программа поддерживает взаимодействие с модулем коммутации Marvell 88E6390X. 1.33.1 Программа поддерживает конфигурирование следующих параметров модуля коммутации: а) включение/выключение портов модуля; б) скорость портов и режим передачи; в) автосогласование; г) функции энергосбережения; д) управление потоком (flow control); е) MTU и поддержка кадров Jumbo Frame; ж) параметры тегирования кадров (VLAN-трафик); з) параметры обработки служебных кадров второго уровня (BPDU); о) STP-состояние портов; п) агрегирование портов и параметры балансировки трафика; р) ограничение скорости передачи данных на интерфейсах; с) параметры приоритизации трафика; т) параметры перемаркировки трафика; у) параметры фильтрации трафика (broadcast storm control); ф) параметры режима обучения и заполнения таблиц коммутации; х) создание/изменение/удаление записей в таблицах коммутации; ц) параметры коммутации кадров с неизвестными MAC-адресами назначения; ч) зеркалирование трафика одного порта на другой; ш) IGMP Snooping; щ) размеры буфера кадров и очередей. 1.33.2 Программа обеспечивает получение информации о текущем состоянии модуля коммутации: конфигурация и статус портов модуля коммутации
- STP-состояние интерфейсов; размер занятой/свободной памяти; состояние таблиц коммутации; настройки ограничения скорости, приоритизации, фильтрации трафика; состояние буфера кадров и очередей; значения счетчиков кадров на портах. 1.33.3 Программа поддерживает поддерживать технологию DSA (Distributed Switch Architecture). 1.33.4 Программа поддерживает поддерживать Ethertype DSA. 1.33.5 Программа поддерживает поддерживать прием и обработку служебных кадров, помеченных DSA-тегом, от модуля коммутации. 1.33.6 Программа поддерживает поддерживать прием и обработку кадров клиентского трафика, помеченных DSA-тегом, от модуля коммутации. 1.33.7 Программа поддерживает поддерживать передачу служебных кадров, помеченных DSA-тегом, в модуль коммутации. 1.33.8 Программа поддерживает поддерживать передачу кадров клиентского трафика, помеченных DSA-тегом, в модуль коммутации. 1.33.9 Программа поддерживает поддерживать следующие служебные протоколы второго уровня: STP
- RSTP
- MSTP
- LLDP
- Свидетельство Роспатента
- № 2021617817 от 19.05.2021
- Код ОКПД 2
- 62 Продукты программные и услуги по разработке программного обеспечения; консультационные и аналогичные услуги в области информационных технологий
- ИНН правообладателя
- 9717000138
- Государство регистрации
- Россия
- Документация
- tm-industries.com
- Стоимость и лицензия
- tm-industries.com
По карточке заявления на сайте реестра, обновлена там 29.10.2021.
Решения Экспертного совета
- Включить в реестр — протокол № 1252пр от 18.10.2021, голосование: за 18, против 0, воздержались 0
История заявления
- 29.10.2021 — реестровая запись № 11915
- 18.10.2021 — решение Экспертного совета: Включить в реестр (протокол № 1252пр)
- 06.08.2021 — появилось в списке со статусом «Включено в реестр»
Другие продукты правообладателя
- RU.ЦРМП.50008-01 TMI UEFI 2xISCv3 — Включено в реестр
- RU.ЦРМП.50007-01 TMI BMC 2xISCv3 — Включено в реестр
- RU.ЦРМП.15004-01 Программное обеспечение диспетчерского терминала IP-ОТС x86 — Включено в реестр
- RU.ЦРМП.15003-01 Программное обеспечение шлюза телефонной связи с интерфейсом E1 — Включено в реестр
- RU.ЦРМП.15002-01 ПО системы управления устройствами IP ОТС — Включено в реестр
- Программное обеспечение устройства терминал IP ОТС RU.ЦРМП.15001-01 — Включено в реестр
- TMI BMC 1xISCv2 RU.ЦРМП.50010-01 — Включено в реестр
- RU.ЦРМП.50015-01 ПО платы FAN-4021 — Включено в реестр
Похожие продукты в классе 01.01
- Программное обеспечение для сервисных IP-маршрутизаторов QSR-2500-9TBX-AC — Готовится экспертная оценка
- Встроенное программное обеспечение «aqBase» — На доработке заявителем
- Программное обеспечение системы связи «Кузнечик» — Готовится экспертная оценка
- Программное обеспечение «Монитор диспетчера сети» — На доработке заявителем
- Программное обеспечение передачи данных для коммутационного оборудования серии CS9000 — Готовится экспертная оценка
- СПЕЦИАЛЬНОЕ ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ АППАРАТНОЙ КОМПОНЕНТЫ ОДНОНАПРАВЛЕННОЙ ПЕРЕДАЧИ «Стром-1000» версия 2.4 (СПО АКОП "Стром-1000" версия 2.4) — Готовится экспертная оценка
- kinez 2.0 — Подготовка голосования
- Программное обеспечение встроенного микроконтроллера БСТ-160 — Подготовка голосования
Весь класс 01.01 Встроенные системные программы: BIOS, UEFI и иные встроенные системные программы