Связьком.SMS Firewall
«Связьком.SMS Firewall» включено в реестр российского ПО: реестровая запись № 16042, решение Экспертного совета (протокол № 2088пр от 19.12.2022). Правообладатель — ООО «СВЯЗЬКОМ». Заявление № 266304 от 30.11.2022.
Статус: Включено в реестр · Этап: В реестре · ПО
- Номер заявления
- № 266304, зарегистрировано 30.11.2022
- Правообладатель
- ООО «СВЯЗЬКОМ»
- Реестровая запись
- Реестровая запись №16042 от 23.12.2022
- Классы ПО
- 05.15 Информационные системы для решения специфических отраслевых задач; 02.06 Серверное и связующее программное обеспечение
О продукте
Платформа Связьком.SMS Firewall расширяет возможности стандартного коммутационного оборудования и предотвращает вмешательство в работу сети. Благодаря различным правилам анализа и фильтрации SS7-трафика, платформа обеспечивает защиту от угроз безопасности извне (из других сетей). Связьком.SMS Firewall соответствует стандартам безопасности, описанным в документах GSM Association IR.70 (Official Document IR.70 - SMS SS7 Fraud) и GSM Association IR.82 (Official Document IR.82 - Security SS7 implementation on SS7 network guidelines). Нежелательный или мошеннический трафик обнаруживается автоматически. Об угрозах в сети сообщается в режиме реального времени. Связьком.SMS Firewall собирает детальную статистику по нагруженности системы и структуре анализируемых данных.
Что умеет
- Функциональные возможности Гибкая логика анализа MAP-, CAP-запросов. Поддерживаются MAP-запросы, соответствующие следующим стандартам: IETF RFC 2960, 3286, 3309 (SIGTRAN SCTP)
- IETF RFC 4165 (M2PA)
- ITU-T Q.704-Q.709 (MTP3)
- IETF RFC 3332 (M3UA)
- ITU-T Q.711-Q.719, ANSI T1.112-1996 (SCCP)
- ITU-T Q.771-775 (TCAP)
- 3GPP TS 29.002 (MAP). Контроль внешнего ISUP-трафика (сбор информации, модифицирование и блокирование вызовов с указанием любых возможных причин отбоя). Совершение активных сетевых запросов в сторону других узлов сигнальной сети оператора. Как правило, такие запросы выполняются в сторону HLR с целью определения обслуживающего абонента MSC/VLR и текущего статуса абонента (subscriber state). Выявление и блокирование клонированных SIM-карт в роуминге. Сбор детальной статистики SS7-трафика: По ISUP-вызовам. По SMS-трафику. По CAP-трафику. Реализация части функций HLR: Защита от проверки своих SIM-карт на активность со стороны других операторов. Обработка запросов SRI. Удобные интерфейсы для процедур обработки SS7-трафика, которые позволяют индивидуально удовлетворять потребности оператора в анализе, мониторинге и модификации SS7-трафика. Постоянная запись транзитного SS7-трафика для дальнейшего его анализа. Одновременная работа с большим количеством STP (Signal Transfer Point). Возможность одновременного подключения 2G/3G сетей и сетей IMT-MC (CDMA2000). Гибкие условия маршрутизации SS7-трафика (например, для организации одновременной работы нескольких SMSC и плавного перевода трафика между ними). При выборе маршрута могут учитываться такие параметры, как Global Title, Point Code, SSN, код MAP-операции, номера отправителя и получателя в теле сообщения. Поддержка MNP. (Опционально) Использование внутреннего языка программирования для настройки логики: Маршрутизация сообщений. Модификация, удаление или добавление параметров сообщения. Тарификация сообщения. Функции для варианта инсталляции Связьком.SMS Firewall: Контроль внешнего SMS-трафика (сбор информации, выявление попыток чужих спам-рассылок и блокирование на лету). Выявление и блокирование мошеннического SMS-трафика различных типов (SMS-Flooding, SMS-Spoofing, SMS-Smishing). Модификация на лету флага SMS TP-Reply-Path. Флаг выставляется телефоном, который отправляет SMS, и говорит о том, что отвечать на принятую SMS нужно через SMSC отправителя сообщения. Другая обработка по желанию оператора
- Код ОКПД 2
- 62 Продукты программные и услуги по разработке программного обеспечения; консультационные и аналогичные услуги в области информационных технологий
- ИНН правообладателя
- 2466127239
- Государство регистрации
- Россия
- Документация
- svyazcom.ru
- Стоимость и лицензия
- svyazcom.ru
По карточке заявления на сайте реестра, обновлена там 23.12.2022.
Решения Экспертного совета
- Включить в реестр — протокол № 2088пр от 19.12.2022, голосование: за 18, против 0, воздержались 0; поручение оператору от 23.12.2022
История заявления
- 23.12.2022 — реестровая запись № 16042
- 19.12.2022 — решение Экспертного совета: Включить в реестр (протокол № 2088пр)
- 30.11.2022 — появилось в списке со статусом «Включено в реестр»
Другие продукты правообладателя
- Связьком.OTA — Включено в реестр
- Связьком.USSDC — Включено в реестр
- MNP-SRF — Включено в реестр
- Связьком.SoR — Включено в реестр
- Связьком.CEIR — Включено в реестр
- Связьком.DMS — Включено в реестр
- Связьком.EIR — Включено в реестр
- Связьком.SMSC — Включено в реестр
Все заявления — ООО "СВЯЗЬКОМ"
Похожие продукты в классе 05.15
- ПО для настройки радиостанций LIRA — Готовится экспертная оценка
- Atlas Controller — Подготовка голосования
- Платформа ГЛАССОФТ — На доработке заявителем
- СМАРТ Оповещение: Оперативное оповещение в чрезвычайных ситуациях — Включено в реестр
- Модуль просмотра видеозаписей подсистемы видеорегистрации экранов систем управления технологическим оборудованием «Видеорегистратор» версия 2.0 системы мониторинга станков с ЧПУ «Черный ящик» — Включено в реестр
- AQUARIUS WIRELESS LAN CONTROLLER — Включено в реестр
- MYPL: Trading — Включено в реестр
- АРМ Метеоролога — Включено в реестр
Весь класс 05.15 Информационные системы для решения специфических отраслевых задач